What’s Vulnerable › Vulnerabilities
CVE-2016-9100
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-05-11 · updated 2026-06-17
- Weakness: CWE-255
Description
Symantec Advanced Secure Gateway (ASG) 6.6 prior to 6.6.5.13, ASG 6.7 prior to 6.7.3.1, ProxySG 6.5 prior to 6.5.10.6, ProxySG 6.6 prior to 6.6.5.13, and ProxySG 6.7 prior to 6.7.3.1 are susceptible to an information disclosure vulnerability. An attacker with local access to the client host of an authenticated administrator user can, under certain circumstances, obtain sensitive authentication credential information.
Affected products
- Broadcom Advanced Secure Gateway: from 6.6 before 6.6.5.13; from 6.7 before 6.7.3.1 — fixed in 6.6.5.13, 6.7.3.1
- Symantec Corporation ProxySG: from 6.5 before 6.5.10.6; from 6.6 before 6.6.5.13; from 6.7 before 6.7.3.1 — fixed in 6.5.10.6, 6.6.5.13, 6.7.3.1
How to fix
Upgrade to a fixed version: Broadcom Advanced Secure Gateway 6.6.5.13, 6.7.3.1; Symantec Corporation ProxySG 6.5.10.6, 6.6.5.13, 6.7.3.1. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/102454
- http://www.securitytracker.com/id/1040138
- https://www.symantec.com/security-center/network-protection-security-advisories/SA155
- http://www.securityfocus.com/bid/102454
- http://www.securitytracker.com/id/1040138
- https://www.symantec.com/security-center/network-protection-security-advisories/SA155
Get alerted when CVE-2016-9100 or the next vulnerability affects your stack