What’s Vulnerable › Vulnerabilities

CVE-2016-9151

Description

Palo Alto Networks PAN-OS before 5.0.20, 5.1.x before 5.1.13, 6.0.x before 6.0.15, 6.1.x before 6.1.15, 7.0.x before 7.0.11, and 7.1.x before 7.1.6 allows local users to gain privileges via crafted values of unspecified environment variables.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 5.0.20, 5.1.13, 6.0.15, 6.1.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-9151 or the next vulnerability affects your stack