What’s Vulnerable › Vulnerabilities
CVE-2016-9157
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-12-05 · updated 2026-06-17
- Weakness: CWE-20
Description
A vulnerability in Siemens SICAM PAS (all versions before V8.09) could allow a remote attacker to cause a Denial of Service condition and potentially lead to unauthenticated remote code execution by sending specially crafted packets to port 19234/TCP.
Affected products
- Siemens SICAM PAS/PQS: before 8.09 — fixed in 8.09
How to fix
Upgrade to a fixed version: Siemens SICAM PAS/PQS 8.09. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/94549
- http://www.siemens.com/cert/pool/cert/siemens_security_advisory_ssa-946325.pdf
- http://www.securityfocus.com/bid/94549
- http://www.siemens.com/cert/pool/cert/siemens_security_advisory_ssa-946325.pdf
Get alerted when CVE-2016-9157 or the next vulnerability affects your stack