What’s Vulnerable › Vulnerabilities
CVE-2016-9316
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2017-02-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple stored Cross-Site-Scripting (XSS) vulnerabilities in com.trend.iwss.gui.servlet.updateaccountadministration in Trend Micro InterScan Web Security Virtual Appliance (IWSVA) version 6.5-SP2_Build_Linux_1707 and earlier allow authenticated, remote users with least privileges to inject arbitrary HTML/JavaScript code into web pages. This was resolved in Version 6.5 CP 1737.
Affected products
- Trend Micro InterScan Web Security Virtual Appliance: through 6.5
References
- http://www.securityfocus.com/bid/96252
- http://www.securitytracker.com/id/1037849
- https://success.trendmicro.com/solution/1116672
- http://www.securityfocus.com/bid/96252
- http://www.securitytracker.com/id/1037849
- https://success.trendmicro.com/solution/1116672
Get alerted when CVE-2016-9316 or the next vulnerability affects your stack