What’s Vulnerable › Vulnerabilities

CVE-2016-9559

Description

coders/tiff.c in ImageMagick before 7.0.3.7 allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via a crafted image.

Affected products

How to fix

Upgrade to a fixed version: ImageMagick 6.9.6-5, 7.0.3-7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-9559 or the next vulnerability affects your stack