What’s Vulnerable › Vulnerabilities
CVE-2016-9574
- Severity: medium (CVSS 5.9 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-07-19 · updated 2026-06-17
- Weakness: CWE-325
Description
nss before version 3.30 is vulnerable to a remote denial of service during the session handshake when using SessionTicket extension and ECDHE-ECDSA.
Affected products
- Mozilla Network Security Services: before 3.30 — fixed in 3.30
How to fix
Upgrade to a fixed version: Mozilla Network Security Services 3.30. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1320695
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-9574
- https://bugzilla.mozilla.org/show_bug.cgi?id=1320695
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-9574
Get alerted when CVE-2016-9574 or the next vulnerability affects your stack