What’s Vulnerable › Vulnerabilities
CVE-2016-9600
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-12 · updated 2026-06-17
- Weakness: CWE-476
Description
JasPer before version 2.0.10 is vulnerable to a null pointer dereference was found in the decoded creation of JPEG 2000 image files. A specially crafted file could cause an application using JasPer to crash.
Affected products
- Canonical Ubuntu Linux: 14.04, 16.04
- jasper: before 2.0.10 — fixed in 2.0.10
- RedHat Enterprise Linux Desktop: 6.0, 7.0
- RedHat Enterprise Linux Server: 6.0, 7.0
- RedHat Enterprise Linux Server Aus: 7.4, 7.6
- RedHat Enterprise Linux Server Eus: 7.3, 7.4, 7.5, 7.6
- RedHat Enterprise Linux Server Tus: 7.3, 7.6
- RedHat Enterprise Linux Workstation: 6.0, 7.0
How to fix
Upgrade to a fixed version: jasper 2.0.10. Check the vendor advisory for mitigations.
References
- https://access.redhat.com/errata/RHSA-2017:1208
- https://bugzilla.redhat.com/show_bug.cgi?id=1410026
- https://usn.ubuntu.com/3693-1/
- https://access.redhat.com/errata/RHSA-2017:1208
- https://bugzilla.redhat.com/show_bug.cgi?id=1410026
- https://usn.ubuntu.com/3693-1/
Get alerted when CVE-2016-9600 or the next vulnerability affects your stack