What’s Vulnerable › Vulnerabilities
CVE-2016-9652
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-20 · updated 2026-06-17
Description
Multiple unspecified vulnerabilities in Google Chrome before 55.0.2883.75.
Affected products
- Google Chrome: before 55.0.2883.75 — fixed in 55.0.2883.75
How to fix
Upgrade to a fixed version: Google Chrome 55.0.2883.75. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2016-12/msg00050.html
- http://lists.opensuse.org/opensuse-security-announce/2017-02/msg00042.html
- http://rhn.redhat.com/errata/RHSA-2016-2919.html
- http://www.debian.org/security/2016/dsa-3731
- http://www.securityfocus.com/bid/94633
- http://www.ubuntu.com/usn/USN-3153-1
- https://bugs.chromium.org/p/chromium/issues/detail?id=669928
- https://chromereleases.googleblog.com/2016/12/stable-channel-update-for-desktop.html
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/7LGZO2VOGJOZUUXNQITD6YMIUQ2L5GTU/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/LV2U7SINGF3SBK7HVKSWFOYLQBUH6PUE/
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/ZZECS3A7ULG4B4YXBKUZMA3NTQBE5HGU/
- https://security.gentoo.org/glsa/201612-11
Get alerted when CVE-2016-9652 or the next vulnerability affects your stack