What’s Vulnerable › Vulnerabilities

CVE-2016-9880

Description

The GemFire broker for Cloud Foundry 1.6.x before 1.6.5 and 1.7.x before 1.7.1 has multiple API endpoints which do not require authentication and could be used to gain access to the cluster managed by the broker.

Affected products

How to fix

Upgrade to a fixed version: GemFire for PCF 1.6.x versions prior to 1.6.5 and 1.7.x versions prior to 1.7.1 1.6.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-9880 or the next vulnerability affects your stack