What’s Vulnerable › Vulnerabilities
CVE-2017-0316
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-10-16 · updated 2026-06-17
- Weakness: CWE-20
Description
In GeForce Experience (GFE) 3.x before 3.10.0.55, NVIDIA Installer Framework contains a vulnerability in NVISystemService64 where a value passed from a user to the driver is used without validation, which may lead to denial of service or possible escalation of privileges.
Affected products
- Quadro, NVS, and GeForce (all versions): from 3.0 before 3.10.0.55 — fixed in 3.10.0.55
How to fix
Upgrade to a fixed version: Quadro, NVS, and GeForce (all versions) 3.10.0.55. Check the vendor advisory for mitigations.
References
- http://nvidia.custhelp.com/app/answers/detail/a_id/4560
- http://nvidia.custhelp.com/app/answers/detail/a_id/4560
Get alerted when CVE-2017-0316 or the next vulnerability affects your stack