What’s Vulnerable › Vulnerabilities
CVE-2017-0886
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-04-05 · updated 2026-06-17
- Weakness: CWE-674
Description
Nextcloud Server before 9.0.55 and 10.0.2 suffers from a Denial of Service attack. Due to an error in the application logic an authenticated adversary may trigger an endless recursion in the application leading to a potential Denial of Service.
Affected products
- Nextcloud Server: before 9.0.55; from 10.0.0 before 10.0.2 — fixed in 10.0.2, 9.0.55
How to fix
Upgrade to a fixed version: Nextcloud Server 10.0.2, 9.0.55. Check the vendor advisory for mitigations.
References
- https://hackerone.com/reports/174524
- https://nextcloud.com/security/advisory/?id=nc-sa-2017-004
- https://hackerone.com/reports/174524
- https://nextcloud.com/security/advisory/?id=nc-sa-2017-004
Get alerted when CVE-2017-0886 or the next vulnerability affects your stack