What’s Vulnerable › Vulnerabilities

CVE-2017-0891

Description

Nextcloud Server before 9.0.58 and 10.0.5 and 11.0.3 are vulnerable to an inadequate escaping of error messages leading to XSS vulnerabilities in multiple components.

Affected products

How to fix

Upgrade to a fixed version: Nextcloud Server 10.0.5, 11.0.3, 9.0.58. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-0891 or the next vulnerability affects your stack