What’s Vulnerable › Vulnerabilities
CVE-2017-0892
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-05-08 · updated 2026-06-17
- Weakness: CWE-285
Description
Nextcloud Server before 11.0.3 is vulnerable to an improper session handling allowed an application specific password without permission to the files access to the users file.
Affected products
- Nextcloud Server: before 11.0.3 — fixed in 11.0.3
How to fix
Upgrade to a fixed version: Nextcloud Server 11.0.3. Check the vendor advisory for mitigations.
References
- https://hackerone.com/reports/191979
- https://nextcloud.com/security/advisory/?id=nc-sa-2017-009
- https://hackerone.com/reports/191979
- https://nextcloud.com/security/advisory/?id=nc-sa-2017-009
Get alerted when CVE-2017-0892 or the next vulnerability affects your stack