What’s Vulnerable › Vulnerabilities

CVE-2017-0919

Description

GitLab Community and Enterprise Editions before 10.1.6, 10.2.6, and 10.3.4 are vulnerable to an authorization bypass issue in the GitLab import component resulting in an attacker being able to perform operations under a group in which they were previously unauthorized.

Affected products

How to fix

Upgrade to a fixed version: GitLab 10.1.6, 10.2.6, 10.3.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-0919 or the next vulnerability affects your stack