What’s Vulnerable › Vulnerabilities
CVE-2017-1000017
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-07-17 · updated 2026-06-17
- Weakness: CWE-918
Description
phpMyAdmin 4.0, 4.4 and 4.6 are vulnerable to a weakness where a user with appropriate permissions is able to connect to an arbitrary MySQL server
Affected products
- phpMyAdmin: from 4.0.0 before 4.0.10.19; from 4.4.0 through 4.4.15.10; from 4.6.0 through 4.6.6 — fixed in 4.0.10.19
How to fix
Upgrade to a fixed version: phpMyAdmin 4.0.10.19. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/95732
- https://www.phpmyadmin.net/security/PMASA-2017-6
- http://www.securityfocus.com/bid/95732
- https://www.phpmyadmin.net/security/PMASA-2017-6
Get alerted when CVE-2017-1000017 or the next vulnerability affects your stack