What’s Vulnerable › Vulnerabilities
CVE-2017-1000018
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-07-17 · updated 2026-06-17
- Weakness: CWE-20
Description
phpMyAdmin 4.0, 4.4., and 4.6 are vulnerable to a DOS attack in the replication status by using a specially crafted table name
Affected products
- phpMyAdmin: from 4.0.0 before 4.0.10.19; from 4.4.0 before 4.4.15.10; from 4.6.0 before 4.6.6 — fixed in 4.0.10.19, 4.4.15.10, 4.6.6
How to fix
Upgrade to a fixed version: phpMyAdmin 4.0.10.19, 4.4.15.10, 4.6.6. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/95738
- https://www.phpmyadmin.net/security/PMASA-2017-7
- http://www.securityfocus.com/bid/95738
- https://www.phpmyadmin.net/security/PMASA-2017-7
Get alerted when CVE-2017-1000018 or the next vulnerability affects your stack