What’s Vulnerable › Vulnerabilities

CVE-2017-1000053

Description

Elixir Plug before v1.0.4, v1.1.7, v1.2.3 and v1.3.2 is vulnerable to arbitrary code execution in the deserialization functions of Plug.Session.

Affected products

How to fix

Upgrade to a fixed version: Plug Project Plug 1.0.4, 1.1.7, 1.2.3, 1.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-1000053 or the next vulnerability affects your stack