What’s Vulnerable › Vulnerabilities

CVE-2017-1000217

Description

Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.

Affected products

References

Get alerted when CVE-2017-1000217 or the next vulnerability affects your stack