What’s Vulnerable › Vulnerabilities
CVE-2017-1000453
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-02 · updated 2026-06-17
- Weakness: CWE-74
Description
CMS Made Simple version 2.1.6 and 2.2 are vulnerable to Smarty templating injection in some core modules, resulting in unauthenticated PHP code execution.
Affected products
- CMS Made Simple: before 2.2; from 2.2.1 — fixed in 2.2
How to fix
Upgrade to a fixed version: CMS Made Simple 2.2. Check the vendor advisory for mitigations.
References
- https://www.cmsmadesimple.org/2017/06/Announcing-CMSMS-2-2-1-Hearts-Desire/
- https://www.cmsmadesimple.org/2017/06/Announcing-CMSMS-2-2-1-Hearts-Desire/
Get alerted when CVE-2017-1000453 or the next vulnerability affects your stack