What’s Vulnerable › Vulnerabilities

CVE-2017-1000454

Description

CMS Made Simple 2.1.6, 2.2, 2.2.1 are vulnerable to Smarty Template Injection in some core components, resulting in local file read before 2.2, and local file inclusion since 2.2.1

Affected products

How to fix

Upgrade to a fixed version: CMS Made Simple 2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-1000454 or the next vulnerability affects your stack