What’s Vulnerable › Vulnerabilities
CVE-2017-1000473
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-01-03 · updated 2026-06-17
- Weakness: CWE-78
Description
Linux Dash up to version v2 is vulnerable to multiple command injection vulnerabilities in the way module names are parsed and then executed resulting in code execution on the server, potentially as root.
Affected products
- Linux-Dash Project Linux-Dash: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: Linux-Dash Project Linux-Dash 2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-1000473 or the next vulnerability affects your stack