What’s Vulnerable › Vulnerabilities

CVE-2017-1000499

Description

phpMyAdmin versions 4.7.x (prior to 4.7.6.1/4.7.7) are vulnerable to a CSRF weakness. By deceiving a user to click on a crafted URL, it is possible to perform harmful database operations such as deleting records, dropping/truncating tables etc.

Affected products

How to fix

Upgrade to a fixed version: phpMyAdmin 4.7.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-1000499 or the next vulnerability affects your stack