What’s Vulnerable › Vulnerabilities
CVE-2017-1000508
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Invoice Plane version 1.5.4 and earlier contains a Cross Site Scripting (XSS) vulnerability in Client's details that can result in execution of javascript code . This vulnerability appears to have been fixed in 1.5.5 and later.
Affected products
- InvoicePlane: through 1.5.4
References
- https://github.com/InvoicePlane/InvoicePlane/pull/557
- https://github.com/InvoicePlane/InvoicePlane/pull/557/commits/3fc256ccef403f5be9982f02ef340d9e01daabb2
- https://github.com/InvoicePlane/InvoicePlane/pull/557
- https://github.com/InvoicePlane/InvoicePlane/pull/557/commits/3fc256ccef403f5be9982f02ef340d9e01daabb2
Get alerted when CVE-2017-1000508 or the next vulnerability affects your stack