What’s Vulnerable › Vulnerabilities

CVE-2017-10286

Description

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: InnoDB). Supported versions that are affected are 5.6.37 and earlier and 5.7.19 and earlier. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H).

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.32, 10.1.26, 10.2.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-10286 or the next vulnerability affects your stack