What’s Vulnerable › Vulnerabilities

CVE-2017-10379

Description

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client programs). Supported versions that are affected are 5.5.57 and earlier, 5.6.37 and earlier and 5.7.19 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS 3.0 Base Score 6.5 (Confidentiality impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N).

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.32, 10.1.26, 10.2.8, 5.5.57. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-10379 or the next vulnerability affects your stack