What’s Vulnerable › Vulnerabilities
CVE-2017-11197
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-03 · updated 2026-06-17
Description
In CyberArk Viewfinity 5.5.10.95 and 6.x before 6.1.1.220, a low privilege user can escalate to an administrative user via a bug within the "add printer" option.
Affected products
- CyberArk Viewfinity: from 6.0 before 6.1.1.220; 5.5.10.95 — fixed in 6.1.1.220
How to fix
Upgrade to a fixed version: CyberArk Viewfinity 6.1.1.220. Check the vendor advisory for mitigations.
References
- http://lp.cyberark.com/rs/316-CZP-275/images/ds-Viewfinity-102315-web.pdf
- https://www.exploit-db.com/exploits/42319
- http://lp.cyberark.com/rs/316-CZP-275/images/ds-Viewfinity-102315-web.pdf
- https://www.exploit-db.com/exploits/42319
Get alerted when CVE-2017-11197 or the next vulnerability affects your stack