What’s Vulnerable › Vulnerabilities
CVE-2017-11240
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 6.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-05-19 · updated 2026-06-17
- Weakness: CWE-125
Description
Adobe Acrobat and Reader versions 2017.012.20098 and earlier, 2017.011.30066 and earlier, 2015.006.30355 and earlier, 11.0.22 and earlier have an exploitable out-of-bounds read vulnerability. Successful exploitation could lead to arbitrary code execution in the context of the current user.
Affected products
- Adobe Acrobat for Edge: from 11.0.0 through 11.0.22
- Adobe Acrobat DC: from 15.006.30355 before 15.006.30392; from 17.012.20098 before 18.009.20044 — fixed in 15.006.30392, 18.009.20044
- Adobe Acrobat Reader: from 11.0.0 through 11.0.22
- Adobe Acrobat Reader: from 15.006.30355 before 15.006.30392; from 17.012.20098 before 18.009.20044 — fixed in 15.006.30392, 18.009.20044
How to fix
Upgrade to a fixed version: Adobe Acrobat DC 15.006.30392, 18.009.20044; Adobe Acrobat Reader 15.006.30392, 18.009.20044. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/acrobat/apsb17-36.html
- https://helpx.adobe.com/security/products/acrobat/apsb17-36.html
Get alerted when CVE-2017-11240 or the next vulnerability affects your stack