What’s Vulnerable › Vulnerabilities

CVE-2017-11473

Description

Buffer overflow in the mp_override_legacy_irq() function in arch/x86/kernel/acpi/boot.c in the Linux kernel through 3.2 allows local users to gain privileges via a crafted ACPI table.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.16.50, 3.18.63, 3.2.95, 4.1.44. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-11473 or the next vulnerability affects your stack