What’s Vulnerable › Vulnerabilities

CVE-2017-12150

Description

It was found that samba before 4.4.16, 4.5.x before 4.5.14, and 4.6.x before 4.6.8 did not enforce "SMB signing" when certain configuration options were enabled. A remote attacker could launch a man-in-the-middle attack and retrieve information in plain-text.

Affected products

How to fix

Upgrade to a fixed version: Samba 4.4.16, 4.5.14, 4.6.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-12150 or the next vulnerability affects your stack