What’s Vulnerable › Vulnerabilities
CVE-2017-12262
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-11-02 · updated 2026-06-17
- Weakness: CWE-284
Description
A vulnerability within the firewall configuration of the Cisco Application Policy Infrastructure Controller Enterprise Module (APIC-EM) could allow an unauthenticated, adjacent attacker to gain privileged access to services only available on the internal network of the device. The vulnerability is due to an incorrect firewall rule on the device. The misconfiguration could allow traffic sent to the public interface of the device to be forwarded to the internal virtual network of the APIC-EM. An attacker that is logically adjacent to the network on which the public interface of the affected APIC-EM resides could leverage this behavior to gain access to services listening on the internal network with elevated privileges. This vulnerability affects appliances or virtual devices running Cisco Application Policy Infrastructure Controller Enterprise Module prior to version 1.5. Cisco Bug IDs: CSCve89638.
Affected products
- Cisco Application Policy Infrastructure Controller Enterprise Module: before 1.5 — fixed in 1.5
How to fix
Upgrade to a fixed version: Cisco Application Policy Infrastructure Controller Enterprise Module 1.5. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/101647
- http://www.securitytracker.com/id/1039716
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20171101-apicem
- http://www.securityfocus.com/bid/101647
- http://www.securitytracker.com/id/1039716
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20171101-apicem
Get alerted when CVE-2017-12262 or the next vulnerability affects your stack