What’s Vulnerable › Vulnerabilities
CVE-2017-12542
- Severity: critical (CVSS 10.0 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 99.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-02-15 · updated 2026-06-17
Description
A authentication bypass and execution of code vulnerability in HPE Integrated Lights-out 4 (iLO 4) version prior to 2.53 was found.
Affected products
- Hewlett Packard Enterprise Integrated Lights-out 4 (iLO 4): before 2.53 — fixed in 2.53
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise Integrated Lights-out 4 (iLO 4) 2.53. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/100467
- http://www.securitytracker.com/id/1039222
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbhf03769en_us
- https://www.exploit-db.com/exploits/44005/
- http://www.securityfocus.com/bid/100467
- http://www.securitytracker.com/id/1039222
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbhf03769en_us
- https://www.exploit-db.com/exploits/44005/
Get alerted when CVE-2017-12542 or the next vulnerability affects your stack