What’s Vulnerable › Vulnerabilities
CVE-2017-12543
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-02-15 · updated 2026-06-17
- Weakness: CWE-200
Description
A remote disclosure of information vulnerability in Moonshot Remote Console Administrator Prior to 2.50, iLO4 prior to v2.53, iLO3 prior to v1.89 and iLO2 prior to v2.30 was found.
Affected products
- Hewlett Packard Enterprise Integrated Lights-Out 2 (iLO 2): before 2.30 — fixed in 2.30
- Hewlett Packard Enterprise HPE Integrated Lights-Out 3 (iLO 3): before 1.89 — fixed in 1.89
- Hewlett Packard Enterprise Integrated Lights-out 4 (iLO 4): before 2.53 — fixed in 2.53
- HP Moonshot Remote Console Administrator: before 2.50 — fixed in 2.50
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise Integrated Lights-Out 2 (iLO 2) 2.30; Hewlett Packard Enterprise HPE Integrated Lights-Out 3 (iLO 3) 1.89; Hewlett Packard Enterprise Integrated Lights-out 4 (iLO 4) 2.53; HP Moonshot Remote Console Administrator 2.50. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/101944
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbhf03705en_us
- http://www.securityfocus.com/bid/101944
- https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbhf03705en_us
Get alerted when CVE-2017-12543 or the next vulnerability affects your stack