What’s Vulnerable › Vulnerabilities
CVE-2017-13677
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-11 · updated 2026-06-17
Description
Denial-of-service (DoS) vulnerability in the Symantec Advanced Secure Gateway (ASG) and ProxySG management consoles. A remote attacker can use crafted HTTP/HTTPS requests to cause denial-of-service through management console application crashes.
Affected products
- Broadcom Advanced Secure Gateway: from 6.6 before 6.6.5.14; from 6.7 before 6.7.3.1 — fixed in 6.6.5.14, 6.7.3.1
- Symantec Corporation ProxySG: from 6.5 before 6.5.10.8; from 6.6 before 6.6.5.14; from 6.7 before 6.7.3.1 — fixed in 6.5.10.8, 6.6.5.14, 6.7.3.1
How to fix
Upgrade to a fixed version: Broadcom Advanced Secure Gateway 6.6.5.14, 6.7.3.1; Symantec Corporation ProxySG 6.5.10.8, 6.6.5.14, 6.7.3.1. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/103685
- http://www.securitytracker.com/id/1040757
- https://www.symantec.com/security-center/network-protection-security-advisories/SA162
- http://www.securityfocus.com/bid/103685
- http://www.securitytracker.com/id/1040757
- https://www.symantec.com/security-center/network-protection-security-advisories/SA162
Get alerted when CVE-2017-13677 or the next vulnerability affects your stack