What’s Vulnerable › Vulnerabilities
CVE-2017-13889
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-11 · updated 2026-06-17
- Weakness: CWE-287
Description
In macOS High Sierra before 10.13.3, Security Update 2018-001 Sierra, and Security Update 2018-001 El Capitan, a logic error existed in the validation of credentials. This was addressed with improved credential validation.
Affected products
- macOS: from 10.13.0 before 10.13.3 — fixed in 10.13.3
How to fix
Upgrade to a fixed version: macOS 10.13.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-13889 or the next vulnerability affects your stack