What’s Vulnerable › Vulnerabilities
CVE-2017-13906
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-12-23 · updated 2026-06-17
- Weakness: CWE-119
Description
A memory corruption issue was addressed with improved memory handling. This issue is fixed in macOS High Sierra 10.13.1, Security Update 2017-001 Sierra, and Security Update 2017-004 El Capitan, macOS High Sierra 10.13. A malicious application may be able to elevate privileges.
Affected products
- macOS: from 10.11 before 10.11.6; from 10.12 through 10.12.5; 10.11.6, 10.11.6-security_update_2016-001, 10.11.6-security_update_2016-002, 10.11.6-security_update_2016-003, 10.11.6-security_update_2017-001, 10.11.6-security_update_2017-002 (+1) — fixed in 10.11.6
How to fix
Upgrade to a fixed version: macOS 10.11.6. Check the vendor advisory for mitigations.
References
- https://support.apple.com/en-us/HT208144
- https://support.apple.com/en-us/HT208221
- https://support.apple.com/en-us/HT208144
- https://support.apple.com/en-us/HT208221
Get alerted when CVE-2017-13906 or the next vulnerability affects your stack