What’s Vulnerable › Vulnerabilities

CVE-2017-13911

Description

A configuration issue was addressed with additional restrictions. This issue affected versions prior to macOS X El Capitan 10.11.6 Security Update 2018-002, macOS Sierra 10.12.6 Security Update 2018-002, macOS High Sierra 10.13.2.

Affected products

How to fix

Upgrade to a fixed version: macOS 10.11.6, 10.12.6, 10.13.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-13911 or the next vulnerability affects your stack