What’s Vulnerable › Vulnerabilities
CVE-2017-14374
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-12-06 · updated 2026-06-17
- Weakness: CWE-798
Description
The SMI-S service in Dell Storage Manager versions earlier than 16.3.20 (aka 2016 R3.20) is protected using a hard-coded password. A remote user with the knowledge of the password might potentially disable the SMI-S service via HTTP requests, affecting storage management and monitoring functionality via the SMI-S interface. This issue, aka DSM-30415, only affects a Windows installation of the Data Collector (not applicable to the virtual appliance).
Affected products
- Dell Storage Center - Dell Storage Manager: before 16.3.20 — fixed in 16.3.20
How to fix
Upgrade to a fixed version: Dell Storage Center - Dell Storage Manager 16.3.20. Check the vendor advisory for mitigations.
References
- http://topics-cdn.dell.com/pdf/storage-sc2000_release%20notes24_en-us.pdf
- http://topics-cdn.dell.com/pdf/storage-sc2000_release%20notes24_en-us.pdf
Get alerted when CVE-2017-14374 or the next vulnerability affects your stack