What’s Vulnerable › Vulnerabilities

CVE-2017-14375

Description

EMC Unisphere for VMAX Virtual Appliance (vApp) versions prior to 8.4.0.15, EMC Solutions Enabler Virtual Appliance versions prior to 8.4.0.15, EMC VASA Virtual Appliance versions prior to 8.4.0.512, and EMC VMAX Embedded Management (eManagement) versions prior to and including 1.4 (Enginuity Release 5977.1125.1125 and earlier) contain an authentication bypass vulnerability that may potentially be exploited by malicious users to compromise the affected system.

Affected products

How to fix

Upgrade to a fixed version: Dell Emc Unisphere 8.4.0.15; EMC Solutions Enabler 8.4.0.15; EMC Vasa 8.4.0.512. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-14375 or the next vulnerability affects your stack