What’s Vulnerable › Vulnerabilities
CVE-2017-14376
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-11-01 · updated 2026-06-17
- Weakness: CWE-798
Description
EMC AppSync Server prior to 3.5.0.1 contains database accounts with hardcoded passwords that could potentially be exploited by malicious users to compromise the affected system.
Affected products
- EMC AppSync all versions prior to 3.5: before 3.5.0.1 — fixed in 3.5.0.1
How to fix
Upgrade to a fixed version: EMC AppSync all versions prior to 3.5 3.5.0.1. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2017/Oct/68
- http://www.securityfocus.com/bid/101626
- http://seclists.org/fulldisclosure/2017/Oct/68
- http://www.securityfocus.com/bid/101626
Get alerted when CVE-2017-14376 or the next vulnerability affects your stack