What’s Vulnerable › Vulnerabilities
CVE-2017-14379
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-11-28 · updated 2026-06-17
- Weakness: CWE-79
Description
EMC RSA Authentication Manager before 8.2 SP1 P6 has a cross-site scripting vulnerability that could potentially be exploited by malicious users to compromise the affected system.
Affected products
- Dell RSA Authentication Manager: before 8.2 — fixed in 8.2
How to fix
Upgrade to a fixed version: Dell RSA Authentication Manager 8.2. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2017/Nov/34
- http://www.securityfocus.com/bid/101925
- http://www.securitytracker.com/id/1039853
- http://seclists.org/fulldisclosure/2017/Nov/34
- http://www.securityfocus.com/bid/101925
- http://www.securitytracker.com/id/1039853
Get alerted when CVE-2017-14379 or the next vulnerability affects your stack