What’s Vulnerable › Vulnerabilities
CVE-2017-14383
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-04 · updated 2026-06-17
- Weakness: CWE-79
Description
In Dell EMC VNX2 versions prior to Operating Environment for File 8.1.9.217 and VNX1 versions prior to Operating Environment for File 7.1.80.8, a web server error page in VNX Control Station is impacted by a reflected cross-site scripting vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability to execute arbitrary HTML code in the user's browser session in the context of the affected web application.
Affected products
- Dell Emc Vnx1 Firmware: before 7.1.80.8 — fixed in 7.1.80.8
- Dell EMC VNX Control Station in Dell EMC VNX2 OE for File: before 8.1.9.217 — fixed in 8.1.9.217
How to fix
Upgrade to a fixed version: Dell Emc Vnx1 Firmware 7.1.80.8; Dell EMC VNX Control Station in Dell EMC VNX2 OE for File 8.1.9.217. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-14383 or the next vulnerability affects your stack