What’s Vulnerable › Vulnerabilities

CVE-2017-14594

Description

The printable searchrequest issue resource in Atlassian Jira before version 7.2.12 and from version 7.3.0 before 7.6.1 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the jqlQuery query parameter.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 7.2.12; Atlassian Jira 7.6.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-14594 or the next vulnerability affects your stack