What’s Vulnerable › Vulnerabilities
CVE-2017-14735
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-09-25 · updated 2026-06-17
- Weakness: CWE-79
Description
OWASP AntiSamy before 1.5.7 allows XSS via HTML5 entities, as demonstrated by use of : to construct a javascript: URL.
Affected products
- nahsra antisamy: before 1.5.7 — fixed in 1.5.7
How to fix
Upgrade to a fixed version: nahsra antisamy 1.5.7. Check the vendor advisory for mitigations.
References
- http://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html
- http://www.securityfocus.com/bid/105656
- https://github.com/nahsra/antisamy/issues/10
- https://www.oracle.com//security-alerts/cpujul2021.html
- https://www.oracle.com/security-alerts/cpuApr2021.html
- https://www.oracle.com/security-alerts/cpuapr2020.html
- https://www.oracle.com/security-alerts/cpujan2020.html
- https://www.oracle.com/technetwork/security-advisory/cpujan2019-5072801.html
- https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html
- http://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html
- http://www.securityfocus.com/bid/105656
- https://github.com/nahsra/antisamy/issues/10
Get alerted when CVE-2017-14735 or the next vulnerability affects your stack