What’s Vulnerable › Vulnerabilities

CVE-2017-14746

Description

Use-after-free vulnerability in Samba 4.x before 4.7.3 allows remote attackers to execute arbitrary code via a crafted SMB1 request.

Affected products

How to fix

Upgrade to a fixed version: Samba 4.5.0, 4.5.15, 4.6.11, 4.7.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-14746 or the next vulnerability affects your stack