What’s Vulnerable › Vulnerabilities
CVE-2017-14799: XSS Vulnerability with ESP URL
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-01 · updated 2026-06-17
- Weakness: CWE-79
Description
A cross site scripting attack in handling the ESP login parameter handling in NetIQ Access Manager before 4.3.3 could be used to inject javascript code into the login page.
Affected products
- NetIQ Access Manager: before 4.3.3 — fixed in 4.3.3
How to fix
Upgrade to a fixed version: NetIQ Access Manager 4.3.3. Check the vendor advisory for mitigations.
References
- https://www.novell.com/support/kb/doc.php?id=7022358
- https://www.novell.com/support/kb/doc.php?id=7022358
Get alerted when CVE-2017-14799 or the next vulnerability affects your stack