What’s Vulnerable › Vulnerabilities
CVE-2017-14853
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-03 · updated 2026-06-17
- Weakness: CWE-94
Description
The Orpak SiteOmat OrCU component is vulnerable to code injection, for all versions prior to 2017-09-25, due to a search query that uses a direct shell command. By tampering with the request, an attacker is able to run shell commands and receive valid output from the device.
Affected products
- Orpak Siteomat: before 6.4.414.122 — fixed in 6.4.414.122
How to fix
Upgrade to a fixed version: Orpak Siteomat 6.4.414.122. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/108167
- https://ics-cert.us-cert.gov/advisories/ICSA-19-122-01
- https://www.orpak.com
- http://www.securityfocus.com/bid/108167
- https://ics-cert.us-cert.gov/advisories/ICSA-19-122-01
- https://www.orpak.com
Get alerted when CVE-2017-14853 or the next vulnerability affects your stack