What’s Vulnerable › Vulnerabilities
CVE-2017-14964
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2017-12-20 · updated 2026-06-17
- Weakness: CWE-20
Description
In IKARUS anti.virus before 2.16.18, the ntguard.sys driver contains an Arbitrary Write vulnerability because of not validating input values from IOCtl 0x8300005c.
Affected products
- Ikarussecurity Anti.Virus: before 2.16.18 — fixed in 2.16.18
How to fix
Upgrade to a fixed version: Ikarussecurity Anti.Virus 2.16.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-14964 or the next vulnerability affects your stack