What’s Vulnerable › Vulnerabilities
CVE-2017-15049
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 17.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2017-12-19 · updated 2026-06-17
- Weakness: CWE-78
Description
The ZoomLauncher binary in the Zoom client for Linux before 2.0.115900.1201 does not properly sanitize user input when constructing a shell command, which allows remote attackers to execute arbitrary code by leveraging the zoommtg:// scheme handler.
Affected products
- Zoom Video Communications, Inc. Zoom Desktop Client for Windows: before 2.0.115900.1201 — fixed in 2.0.115900.1201
How to fix
Upgrade to a fixed version: Zoom Video Communications, Inc. Zoom Desktop Client for Windows 2.0.115900.1201. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/145453/Zoom-Linux-Client-2.0.106600.0904-Command-Injection.html
- http://seclists.org/fulldisclosure/2017/Dec/47
- https://github.com/convisoappsec/advisories/blob/master/2017/CONVISO-17-003.txt
- https://www.exploit-db.com/exploits/43354/
- http://packetstormsecurity.com/files/145453/Zoom-Linux-Client-2.0.106600.0904-Command-Injection.html
- http://seclists.org/fulldisclosure/2017/Dec/47
- https://github.com/convisoappsec/advisories/blob/master/2017/CONVISO-17-003.txt
- https://www.exploit-db.com/exploits/43354/
Get alerted when CVE-2017-15049 or the next vulnerability affects your stack