What’s Vulnerable › Vulnerabilities

CVE-2017-15265

Description

Race condition in the ALSA subsystem in the Linux kernel before 4.13.8 allows local users to cause a denial of service (use-after-free) or possibly have unspecified other impact via crafted /dev/snd/seq ioctl calls, related to sound/core/seq/seq_clientmgr.c and sound/core/seq/seq_ports.c.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.10.108, 3.16.50, 3.18.76, 3.2.95. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-15265 or the next vulnerability affects your stack