What’s Vulnerable › Vulnerabilities

CVE-2017-15275

Description

Samba before 4.7.3 might allow remote attackers to obtain sensitive information by leveraging failure of the server to clear allocated heap memory.

Affected products

How to fix

Upgrade to a fixed version: Samba 4.5.15, 4.6.11, 4.7.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-15275 or the next vulnerability affects your stack